Компьютер выключается после замены процессора


Добрый день. Я заменил процессор на материнской плате MSI K9N SLI (7250v2). Был-AMD Athlon-64×2 2,2Гц, поставил AMD Athlon-64×2 3,0Гц, оба в списке поддерживаемых. Видеокарта Asus Geforce Gt 610. Блок питания новый на 500w. При загрузке ОС компьютер выключается, в безопасном режиме работает.

Переустанавливал ОС (7-максимальная), все тоже самое. Со старым процессором все работало хорошо. Предположение, что дело в процессоре, но в безопасном режиме работает же. Подскажите, в чём причина?

  • Смарт-Троникс

    Добрый день. Windows привязывается к оборудованию, поэтому придётся переустановить систему. Переустановка Windows 7 — http://smartronix.ru/kak-pereustanovit-windows-7-pereustanovka-win-7.

    Странно конечно, что в безопасном режиме грузится, видимо привязка отключена в нём.



    • Виктор

      Добрый вечер ещё раз. ОС-переустанавливал несколько раз, безрезультатно. На данный момент отсоединил сетевой кабель и ТВ-тюнер, а также внешний HDD. ОС загрузилась и работает уже 15 минут. Пока жду.



      • Смарт-Троникс

        Если в БИОС что-то меняли до установки процессора, попробуйте сбросить значение на дефолтные.



      • Виктор

        Добрый вечер. ОС переустанавливал несколько раз. Обнулил биос. ОС загружается, если не выполнять никаких действий, то работает. Включил архивацию нескольких файлов, загрузил процессор на 100% — работает. Температура в норме. Но стоит включить оценку компьютера, температура GPU (графического процессора) начинает расти. Поднимается порядка 51-54 градусов (я думаю это допустимо), но компьютер выключается. И еще, при бездействии, стоит подключить сетевой кабель (интернет), сразу выключается. Подскажите, что не так?



      • Смарт-Троникс

        Очень всё как-то странно… Сетевая карта встраенная в матплату? Все драйверы поставили? Температура видео в норме.



      • Виктор

        Добрый вечер. Сетевая карта встроенная. Драйверы ставились вместе с установкой ОС. Температура видео при нагрузке 51-54 градуса и происходит отключение (писал ранее). Ищу свежие драйвера на мат. плату, пока безрезультатно.



      • Смарт-Троникс

        Какая модель материнской платы? Если драйверы не все установлены, то скорее всего это и есть причины выключений.



      • Виктор

        Материнская плата MSI K9N SLI (7250v2), драйвера скачивал с оф. сайта, обновлял биос. Результат тот же. В диспетчере устройств неопределившихся устройств нет. И как можно определить каких драйверов не хватает?



      • Смарт-Троникс

        Тогда всё установлено, обычно значок желтого треугольника стоит, если с драйвером проблема.Всё же, имеет смысл вернуть старый процессор и посмотреть на поведение компьютера. Могла и задеть что-то. Так хоть исключите новый CPU. Если всё будет нормально, что процессор проблемный (крайне редко бывает).



      • Виктор

        При удалении драйверов видеокарты и определении её как стандартный VGA адаптер смог произвести оценку компьютера (не выключился), но стоит установить драйвера с диска, и запустить оценку компьютера так он и выключается. А также при удалении сетевого адаптера комп работает, а при установке драйверов и подключении сетевого кабеля (интернет) комп выключается. Сетевой адаптер встроенный. Я так понимаю, что драйвера на сетевуху ставятся вместе с чипсетом. Подскажите может ли быть конфликт между процессором от AMD и драйверами на чипсет от Nvidia. Чипсет nForce 570 SLI.



      • Смарт-Троникс

        Маловероятно, что конфликт, но здесь похоже всё может быть… Ситуация точно нестандартная. Видео тоже вcтроенное? Похоже на глюки материнской платы. Но лучше вернуть старый процессор и исключить новый из списка подозреваемых.



      • Виктор

        Поставил старый процессор, без переустановки ОС. Все работает без проблем. Получается проблемы в процессоре. Он б.у. Такой вопрос: если он был неправильно разогнан или перегрет, могло ли это быть причиной отключений?



      • Смарт-Троникс

        Могло. А ещё может быть физическое повреждение. У X2 ножек нет, но раньше из-за одной отвалившейся ноги процессор можно было выкидывать.



      • Виктор

        Взял аналогичный процессор (тому из-за которого были отключения), такой-же серии и частоты. Поменял, результат такой-же, выключается. Похоже проблемы все-таки с материнкой. Поставил старый процессор (вздохнул с грустью). Придется оставлять так.



      • Смарт-Троникс

        Тогда имеет смысл обновить БИОС до последней версии, возможно причина в этом.



      • Виктор

        Биос обновлял ещё до замены процессора, затем повторно пару дней назад. Брал с оф. сайта. А так-же обновлял драйвера на чипсет. И всё бесполезно.



      • Смарт-Троникс

        Вот неплохая ветка форума http://forum-ru.msi.com/index.php?topic=8935.20. Матплата действительно не айс. Цитата:

        «Чаще всего материнская плата отключается в ситуации, когда происходит передача больших объёмов данных, например, при копировании DVD по сети или записи дисков. Кроме того, была обнаружена несовместимость этих материнских плат с видеокартами NVIDIA GeForce 7300 GS и некоторыми процессами AMD Athlon 64 X2, а также невозможность поднять напряжение питания процессора выше 1.5 В. Наиболее часто срабатывающий способ, позволяющий избавиться от спонтанных отключений материнской платы – перевод режима работы IDE канала в UDMA-6 или UDMA-3. Есть и ещё один способ, полностью разрешающий проблемы с материнскими платами, но после того, как Вы им воспользуетесь, Вас лишат гарантии. Заключается он в замене конденсатора C565, который и был признан виновным во всех бедах.»



      • Виктор

        Большое спасибо.



  • Толя

    Та же проблема и у меня с установкой проца Athlon 64X2 6000+ 3.0GHz ADA6000IAA6CZ 89W в материнку geforce6100sm-m. Комп просто, не понятно по какой причине, отключается: иногна не доходя до загрузки винды, иногда после пары минут работы. Не нашел в чем проблема, но как временное решение, долго перебирая конфиг проца в биосе, нашел комбинацию для максимально стабильной производительности:
    частота 2600MHz, напряжение 1,225V с отключенной виртуализацией и amd k8 cool’n'quiet. После тестирования в течении пары дней, комп работал стабильно и не выключался. Так-же на этой материнке обнаружено странное поведение при подключении двух модулей памяти по 4гб- винда постоянно выкидывает синий экран с разным ошибками, пришлось заменить один модуль на старый на 2гб, и в таком состоянии нет ошибок. Хочу заметить, что модули по 4гб работали по отдельности без нареканий.



Все комментарии модерируются и будут опубликованы после проверки. Пожалуйста, не оставляйте отзывы и вопросы транслитом и большими буквами.


Current month ye@r day *

Loading

Как починить и настроить?