Не открывается ни один браузер при наличии доступа в интернет


Есть доступ в интернет через маршрутизатор D-Link R-300,но страницы браузеров не открываются. Вирусы были — убил Dr.Web. Hosts нормальный. Протокол IP и DNS в автоматическом режиме. В реестре ничего лишнего нет. Прошу помочь. Спасибо

  • SMARTRONIX

    Перезагрузите роутер, если не поможет — подключите кабель провайдера напрямую к сетевой карте ПК, настройте подключение к провайдеру и проверьте открытие страниц.
    Если страницы не открываются, причина может быть в вирусе, который что-то изменил. Здесь вы можете попробовать
    1.загрузиться в безопасном режиме с поддержкой сетевых драйверов — проверить
    2.в этом же режиме запустить восстановление системы на раннюю дату, когда не было проблем
    3.переустановить систему т.к. наличие антивируса, даже если он удалил вирус, не гарантирует, что избавились от него полностью.

    Как вариант, без переустановки, можете попробовать удалить текущий антивирус, установите Касперский, обновите базы и выполните полную проверку диска, но очень советуем переустановить windows, чтобы быть в будущем спокойно вводить логины/пароли в вашей системе.



    • Александр

      Спасибо за ответ с рекомендациями. Обновил семерку домашнюю расширенную до Windows 10. Только тогда страницы браузеров стали открываться. С уважением и наилучшими пожеланиями!



Все комментарии модерируются и будут опубликованы после проверки. Пожалуйста, не оставляйте отзывы и вопросы транслитом и большими буквами.


Current month ye@r day *

Loading

Как починить и настроить?