Плохая скорость соединения через 3G life модем


У меня ноут HPg6.Постоянно пользуюсь 3G life модемом.Трудностей никогда с интернетом не было,но после года пользования решил почистить и поменять термопасту,так как сильно грелся.Всё,как положено отнёс специалисту.А после,как забрал начались трудности с интернетом.Модем стал сам отключаться и выскакивало всплывающее окошко,что не обслуживается.Тариф и заявленная скорость 1024 кб/с,а реальная от 50-500,причем прыгает резко.вставил эту же симку в планшет,скорость просто сумасшедшая.Да к тому же модем стал очень сильно греться,даже при не продолжительном сеансе.Подскажите,сталкивался кто с подобной проблемой? Заранее благодарен

  • SMARTRONIX

    Проверьте работу модема на другом ноутбуку/компьютере, желательно с такой же ОС как на вашем ноутбуке. Если модем там работает без нареканий, попробуйте переустановить систему на вашем ноутбуке, желательно на windows7. Чистка ноутбука не могла повлиять на работу модема, вопрос в том, делал специалист с ноутбуком.



  • Максим

    Здравствуйте. Пользуюсь 3g модемом от Мегафона, в последние пару-тройку дней интернет стал хуже работать, дольше грузит страницы. В диспетчере нет процессов, связанных с обновлением каких-либо программ, но настораживают такие процессы, как например, dasHost.exe, WUDFHost, taskhost, taskhostex, svchost очень много, хотя все они находятся там, где надо. Может, вы знаете процессы, которые влияют на скорость инета? Проверка на вирусы ничего не дает. Модемом пользуюсь 2 года, может он стал хуже работать по техническим причинам? Заранее благодарю.



    • SMARTRONIX

      Здравствуйте. Проверьте работу модема (скорость скачивания) на другом компьютере или ноутбуке,
      если скорость будет соответствовать, то причина медленного соединения в местоположении модема (плохой сигнал) или в вашем ПК (переустановите систему)



      • Максим

        Спасибо. А может ли решить проблему восстановление системы до состояния, допустим, двухнедельной давности, когда все было нормально?



      • SMARTRONIX

        Воспользуйтесь стандартной утилитой восстановления системы, там можно выбрать точку восстановления на дату, когда были сделаны изменения.



      • Максим

        Уточню еще, что в браузере (Хром) при попытке открыть какую-либо страницу внизу появляется надпись «определение хоста», висит секунд 10-15, потом страница либо открывается, либо пишет, что недоступна. В итоге все получается раза с пятого, но через пару минут начинается то же самое. Еще несколько дней назад такого не было.



      • Максим

        В других браузерах ситуация аналогичная.



      • SMARTRONIX

        Проверьте файл hosts, попробуйте восстановить систему, если не получается, переустановите систему.



      • Максим

        Спасибо, попробую.



Все комментарии модерируются и будут опубликованы после проверки. Пожалуйста, не оставляйте отзывы и вопросы транслитом и большими буквами. Вы также можете задать вопрос с помощью данной страницы.


Current month ye@r day *

Loading

Как починить и настроить?