TSLab — Для работы необходима .NET Framework 4.0


Добрый день! установил программу TSLab. Когда запускаю выходит: «Для работы необходима .NET Framework 4.0 client profile» …
начинаю устанавливать NET выходит

«Microsoft .NET Framework 4 уже является частью этой операционной системы. Установка распространяемого пакета .NET Framework 4 не требуется.
Та же или более новая версия .NET Framework 4 уже установлена на этом компьютере.»

Windows 10.. подскажите ?

  • SMARTRONIX

    Здравуствуйте. Попробуйте удалить все установленные версии NET Framework с вашего ПК через панель управления.



Все комментарии модерируются и будут опубликованы после проверки. Пожалуйста, не оставляйте отзывы и вопросы транслитом и большими буквами. Вы также можете задать вопрос с помощью данной страницы.


Current month ye@r day *

Loading

Как починить и настроить?