Corsair Hydro series H80i v.2, спустя 2 месяца использования появился шум в помпе

Здравствуйте, у меня такая проблема, стоит система охлаждения Corsair Hydro series H80i v.2, спустя 2 месяца использования появился шум в помпе или в теплообменнике, периодическое тихое потрескивание. На тестах СPU просадок по температуре нет, никакой пыли и т.д., термопаста наносилась при установке системы, так же 2 месяца назад. Сначала думал, что треск в самом кулере, прижал его пальцем – треск все равно появлялся. Все крепления затянуты хорошо, ничего нигде не болтается, в программе CorsairLINK температура в покое постоянно стабильная. Как можно решить эту проблему без замены системы охлаждения и может ли эта проблема сказаться на работе компьютера?

Комментарии (1)

  • SMARTRONIX

    Здравствуйте. Если сохранилась гарантия, обратитесь в СЦ для замены. Вы можете отключить питание охлаждения, если звук пропадет, значит причина в нем. Треск еще может быть из блока питания. Если температура не повышается, то видимо все работает, но должна еще остаться гарантия, если звук напрягает – несите в СЦ.

    Ответить

Мы отвечаем на вопросы в комментариях. Вы можете опубликовать комментарий на этой странице или задать подробный индивидуальный вопрос через форму по указанной ссылке. Если не готовы описать ситуацию подробно, оставьте комментарий. Стараемся ответить всем.

Оставить комментарий

SMARTRONIX.RU — техподдержка, компьютерная техническая поддержка и помощь по компьютеру онлайн бесплатно | СМАРТРОНИКС.РУ